Update to WordPress 4.2.2 for critical WordPress Site Security Today

Glenn Glenn's Blog 3 Comments

Why should I update to WordPress 4.2.2? WordPress Site Security – Update Today! There is a very simple answer why you should update to WordPress 4.2.2 and that is that previous versions of WordPress are open to a major security flaw that allows malicious users / machines / hackers to inject executable php code into your WordPress Core site and …

Great WordPress Developer Required

Glenn Glenn's Blog, Slick Media Blog, Slick Media News 1 Comment

We are looking for a great WordPress developer to work along side us on a range of exciting projects. You must be able to demonstrate a high level of knowledge of WordPress as a fully fledged CMS and be familiar with all aspects of a WordPress. We will require past projects and work to substantiate your position as a skilled …

Portfolio

Recent Projects Here you can find some of our most recent client web sites, across various budgets and business sectors. https://charter-controls.com (Branding, Advanced E-Commervce Web Site, Online Payments with Fully Automated Imports for Products, Pricing, Stock & More) http://thepodgroup.com (Web Site Design & Development) http://smcompliance.com (Branding & Web Site Design & Development) http://cityopticians.co.uk (E-Commerce ‘Catalogue’) http://pixpod.com (Web Site Design & Development) https://krav-maga.org.uk (E-Commerce, Online Payments, …