Update to WordPress 4.2.2 for critical WordPress Site Security Today

Glenn Glenn's Blog 3 Comments

Why should I update to WordPress 4.2.2? WordPress Site Security – Update Today! There is a very simple answer why you should update to WordPress 4.2.2 and that is that previous versions of WordPress are open to a major security flaw that allows malicious users / machines / hackers to inject executable php code into your WordPress Core site and …